Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2022 - 18:00 UTC
Scheduled
During this period, Coral services may become temporarily unavailable for short periods. Outages should not last more than a few minutes at most.
Posted Jun 08, 2022 - 21:46 UTC
This scheduled maintenance affected: Americas Production Coral instances (versions 6.0+), EU Production Coral instances (versions 6.0+), and Americas Classic Talk Production instances (versions 4+).