[Coral Americas] Intermittent Network Connectivity issues for some US-based instances
Incident Report for Coral by Vox Media
Postmortem

Resolved
Google has confirmed the issue is fully resolved now and we will close this incident.

If you notice any further issues, please let us know.
Posted Mar 27, 2020 - 21:19 UTC
Monitoring
Google reported network connections dropping intermittently about 30 minutes ago. We believe the issue is resolved, but will continue to monitor. If you need assistance, please email support@coralproject.net.

Thank you!
Posted Mar 27, 2020 - 20:47 UTC
This incident affected: Americas Production Coral instances (versions 5.0+) and Americas Classic Talk Production instances (versions 4+).