Google Cloud Networking Incident
Incident Report for Coral by Vox Media
Resolved
Google has reported that the issue has been fully resolved.
Posted Jun 29, 2020 - 22:05 UTC
Update
Coral is continuing to monitor the Google Cloud Networking incident for ongoing updates. At this time all [Americas] production instances of Coral are online, and we are not seeing impacts from the incident.
Posted Jun 29, 2020 - 19:59 UTC
Monitoring
We have received the following update from Google Cloud Support regarding the root cause of the incident. At this time all [Americas] production instances of Coral are online, and we are not seeing impacts from the incident. Coral will continue to monitor the situation and provide further updates as they become available.

Update from Google received Jun 29, 2020 at 14:22 UTC:
We expect services in us-east1-d to be recovering within the next 30 minutes, there is no eta for service recovery for us-east1-c yet.
Impact is due to power failure. A more detailed analysis will be available at a later time.
Our engineering team is working on recovery of impacted services. We apologize to all who are affected by the disruption.
Posted Jun 29, 2020 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 16:30 UTC
Investigating
Coral has been alerted to a Google Cloud Networking issue that may be intermittently affecting production instances located in North America. We are monitoring the situation with Google and will post additional updates as they become available. This is not affecting our EU Coral instances at this time.
Posted Jun 29, 2020 - 16:29 UTC
This incident affected: Americas Production Coral instances (versions 6.0+) and Americas Classic Talk Production instances (versions 4+).