We have completed the schedule maintenance on our North American production instances, and all services including comment streams and Coral's API should now be restored.
Posted Mar 26, 2020 - 01:02 UTC
Update
Maintenance is proceeding as planned however we are going to need extra time to complete all migrations. We will be extending the duration of this maintenance window for 1 additional hour.
Posted Mar 25, 2020 - 23:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2020 - 22:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time. During this migration Coral will be unavailable for between 15 mins to 1 hour. Embedded comment streams will not render, and Coral's API will not be available.
Posted Mar 23, 2020 - 21:28 UTC
This scheduled maintenance affected: Americas Production Coral instances (versions 6.0+).