Cloudflare DNS Incident
Incident Report for Coral by Vox Media
Resolved
Coral has received the following update from Cloudflare regarding today's outage that began at Jul 17, 21:14 UTC...

"Update - This afternoon we saw an outage across some parts of our network. It was not as a result of an attack. It appears a router on our global backbone announced bad routes and caused some potions of the network to not be available. We believe we have addressed the root cause and monitoring systems for stability now."
- Cloudflare Jul 17, 22:09 UTC

As of 21:38 UTC all Coral staging & production instances that were affected by the outage started to return to normal operations. At this time we are considering the incident fully resolved.
Posted Jul 17, 2020 - 22:21 UTC
Update
All Coral instances have fully recovered from the incident, however our team is continuing to monitor for updates from our upstream DNS provider Cloudflare.
Posted Jul 17, 2020 - 22:09 UTC
Monitoring
Upstream issues with Cloudflare seem to be resolving, as they have reported that they have identified the issue and are working to resolve it. Coral is continuing to monitor.
Posted Jul 17, 2020 - 21:51 UTC
Identified
Coral has been alerted to an immediate and ongoing incident affecting our DNS service provider Cloudfare. We are actively monitoring and responding to this incident.
Coral production & staging instances in all zones and regions may be affected by this outage.
Posted Jul 17, 2020 - 21:31 UTC
This incident affected: Americas Production Coral instances (versions 5.0+), EU Production Coral instances (versions 5.0+), and Americas Classic Talk Production instances (versions 4+).