Talk Classic Instances- Database Errors
Incident Report for Coral by Vox Media
Resolved
We have confirmed that instances are healthy again, and that the corrective actions taken earlier have fully resolved the connection errors. We are considering this incident closed. We will continue to monitor instances closely but do not expect further service interruptions.
Posted Dec 10, 2020 - 19:37 UTC
Monitoring
We have identified the root cause of the issues, and have taken corrective actions. We are monitoring the solution to make sure that all systems are fully recovered.
Posted Dec 10, 2020 - 19:11 UTC
Investigating
We have identified that some Classic Talk instances are having trouble connecting to their databases. We are investigating this ongoing issue.
Posted Dec 10, 2020 - 18:41 UTC
This incident affected: Americas Classic Talk Production instances (versions 4+).